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The updates presented in this brochure were made from  January 2024 until  January 2025. We have fixed numerous bugs and implemented 879 new 
features. Only a small selection of new features is presented in this document.

From January 2024 till January 2025, Arahne software covered the following versions:

• ArahWeave: from version 10.0 till 10.2k

• ArahPaint6: version 6.0.3541 till 6.0.4088

• ArahDrape: from version 3.3r till 3.3x

https://www.arahne.si/
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1. ARAHNE IS REVOLUTIONIZING FABRIC DEVELOPMENT FLOW WITH GEMELL’S FABRICVIEWER

Arahne and Gemell are collaborating to provide a whole new digital experience for textile product development. You may now develop your entire product 
digitally: from technically accurate fabric patterns, to exporting them as 3D fabric samples and finally viewing the fabric on the final product as a 3D render. 

FabricViewer and 3D model rendering by Gemell: https://gemell.io

If you have high resolution monitor, set the Quality to 2160p(4K).

CLICK HERE

https://www.arahne.si/
https://gemell.io/?fbclid=IwZXh0bgNhZW0CMTAAAR3BWLHUxJaovHGRXaw7DA1dPmayD94C-AMjgvu183iYEfG6sYtsDJuEfNg_aem__Fje-z6j185Uv5gKDQsiCw
https://www.youtube.com/watch?v=-8mE2J6M7bY&t=7s
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2. ARAHWEAVE

2.1 SET CUSTOM DATE FORMAT

WHAT DOES IT DO?

In ArahWeave, ArahDrape and ArahPaint you can now set custom date format.

WHERE?

Go to Help > Save setup. Under Appearance tab set the format under Date section.

HOW TO USE IT?
You can set the following:

the order of date elements (date, month, year) 
display month name or month number 
display full year or the last two digits 
display day and month with or without leading zeros 
select the preferred date separator: 

dot(.) 
comma (,) 
hyphen (-) 
slash (/) 

Customized date is used in all browsers, in file selection box, 
recently used files, on printouts and HTML reports.

https://www.arahne.si/
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DATE DISPLAYED IN DIFFERENT ARAHWEAVE WINDOWS:

FABRIC BROWSER

Browser list view

RECENTLY USED FILES

LOAD RECENT

https://www.arahne.si/
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FILE SELECTION BOX BROWSER LIST VIEW

https://www.arahne.si/
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2.2 SEARCH FABRIC BY WARP AND WEFT PATTERN

WHAT DOES IT DO?

We added two new filters in Fabric browser with which you can search fabric by warp and weft pattern.

WHERE?

Go to File > Browse to open Fabric browser.

https://www.arahne.si/
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HOW TO USE IT?

In Fabric browser, select the Warp pattern or Weft pattern and then insert it. Program searches for fabrics with equal patterns. 

It is important to mention, that the program doesn’t take into consideration different substrings.  Which means that pattern 1a1a2b will match 2a2b, since 
it generates an equal pattern aabb.

FABRIC BROWSER SHOWS 
FABRICS WITH INSERTED WARP 

PATTERN

Fabric simulation by Serge Ferrari

https://www.arahne.si/
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2.3 FILTER FABRIC BY “DOBBY” OR “EMPTY DENT” 

WHAT DOES IT DO?

In Fabric browser, filtering properties, two new filters were added: dobby and empty dent. You can search the fabric by selecting dobby, which meant that  
the weave has up to 36 shafts. To select empty dent means that in denting, you have empty dents, value 0.

WHERE?

Go to File > Browse.

HOW TO USE IT?

Select the “dobby”/”empty dent” filter and browser will display the fabrics with selected property.

               
Fabric simulation by Serge Ferrari

https://www.arahne.si/
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2.4 ARAHWEAVE VERSION IN FABRIC BROWSER TOOLTIP

WHAT DOES IT DO?

In Fabric browser tooltip program displays the version of ArahWeave in which the fabric was designed. In this way we can immediately see if the file is 
compatible with another ArahWeave user’s version.

WHERE AND HOW TO USE IT?

Go to File > Browse. Hoover the mouse above the fabric icon. ArahWeave version is displayed at the bottom of the tooltip.

https://www.arahne.si/
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2.5 THREE NEW DIGITIZED WEAVE COLLECTIONS

We have added new collections of weaves to our digital weave library from the following sources:

• 1180 weaves collection comes from J. Moiret’s 19th century French book Recueil d’Armures Fantaisies, published in Lyon in 1908

https://www.arahne.si/
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• 1000 weaves from an Italian weaving textbook by Oscarre Giudici, Tessuti di Lana e di Cotone, seconda edizione, Hoepli, Milano 1925

https://www.arahne.si/
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• 10460 weaves from Colecciones de Dibujos para Tejidos by Hermias Busquè Gisbert, from 1897, Tarrasa

https://www.arahne.si/
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2.6 DRAW THE THREAD PATTERN IN EDIT DECOMPOSED

WHAT DOES IT DO?

You can draw the warp and weft pattern on side of the weave also in double weave editor. Previously you could draw it only in the main weave editor.

WHERE?

In Edit weave window click on the Edit decomposed icon.

HOW TO USE IT?

Open the Thread pattern window left-click on a warp (A, B, C,...) or weft yarn (a, b, c,...) you want to use and then left-click on the weft or warp yarn on the 
side of the weave in Edit decomposed.

Fabric simulation by Lanificio di Sordevolo

LEFT-CLICK ON 
THE 

WARP/WEFT
 YARN 

LEFT-CLICK ON 
THE SIDE 
THREAD 

PATTERN TO 
APPLY THE 

SELECTED YARN

https://www.arahne.si/
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2.7 TOOL FOR DETECTING WEAVES WITH ERRORS

WHAT DOES IT DO?

The tool marks weaves with errors with high probability. Program calculates the statistics of long floats: how many floats of 1, floats of 2, floats of 3, etc for  
warp and for weft, face and back. If the program finds that the longest float is just one, then it is very likely that this is caused by an error in the weave.

WHERE?

In Edit weave window go to File > Browse.

https://www.arahne.si/
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HOW TO USE IT?

Select  error under Label and the program will display red and pink labels with the number of floats on face and back for the weaves that don’t seem 
correct. If a long float is only one, then it is very likely that a particular weave has an error. If you need to fix the weave, load it and go to Edit > Float to 
check where the suspicious float is and fix it.

CHECK FOR THE LONG FLOATS ON 
WARP/WEFT, FACE/BACK

UNDER “MARK LONG FLOATS”, SELECT 
FACE/BACK TO SELECT THEM ON THE 

WEAVE

https://www.arahne.si/
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CORRECT THE WEAVE

https://www.arahne.si/
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2.8 SUPPORT FOR PRINTER OPTIONS AS DEFINED IN PPD

WHAT DOES IT DO?

Now you can set the print options directly in ArahWeave. The print options are defined in the PPD file of the printer. 

WHERE AND HOW TO USE IT?

Go to File > Print fabric to printer. Select the printer and click on Print options to set them. You can set among different settings such as paper size, print  
quality, media type, and other options that the PPD file has for a certain printer.

https://www.arahne.si/
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2.9 NEW PANTONE® COLORS

WHAT DOES IT DO?

PANTONE® has just introduced 175 new colors to the PANTONE FASHION, HOME + INTERIORS Color System. The 98 new colors are nicknamed “New age  
pastels”, while the remaining 77 are called “The Shadows”. The total number of colors is now 2801. Now you can use them in ArahWeave in digital version  
of cotton (TCG) and paper (TPG). 

WHERE AND HOW TO USE IT?

Store the PANTONE file under 
data/colors. In ArahWeave Colors 
window go to File > Load colors and load 
the file.

https://www.arahne.si/
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2.10 TOOL-TIP ON VARIANT YARNS

WHAT DOES IT DO?

Displays the full yarn name in tool-tip on variant yarns. 

Some customers make big number of color variants in combination with long yarn codes or names, so there is not enough space to display the full yarn 
name. So we have added the tool-tip on variant yarns, so you can still see the full yarn name.

WHERE AND HOW TO USE IT?

Go to Blanket > Variants, hoover your mouse over the variant yarn to display the full name in the tooltip.

https://www.arahne.si/
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2.11 EDIT THE PRICE OF YARNS IN VARIANTS

WHAT DOES IT DO?

In Variants you can edit the price of yarns. The modified price is saved in the fabric, but yarn price is not changed in XML or yarn file. The intention of this  
functions is to allow the designer to calculate temporary higher or lower yarn prices, based on predicted quantity and delivery date. This has become 
necessary due to high inflation.

WHERE?

Go to Blanket > Variants. 

HOW TO USE IT?

In Variants window make sure that none of the variants are Protected. Enable display of the price. Change it and the price of the variant is recalculated. 

PROTECTION IS SET TO 0

SELECT THE PRICE ICON
TO VIEW THE PRICES

https://www.arahne.si/
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THE PRICE OF THE 
VARIANT IS 

RECALCULATED

INSER THE NEW 
PRICE

Fabric simulation by Danzo

https://www.arahne.si/
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2.12 CHANGE VALUE WITH MOUSE WHEEL

WHAT DOES IT DO?

In floating point numeric field you can change the values using mouse wheel. 

WHERE?

All the floating point numeric fields (fields which store real numbers with a decimal point) in ArahWeave.

HOW TO USE IT?

To change the value:
·  mouse wheel: change the value by 1 and keep 

decimal numbers
·  Shift + mouse wheel: change the value by 0.1
·  Ctrl + mouse wheel: change the value by 10

https://www.arahne.si/
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2.13 SINGLE YARN SIMULATION IN FABRIC PRINTOUT

WHAT DOES IT DO?

In the ArahWeave fabric printout, we added the option to show a single yarn simulation under yarn colors. Previously, ArahWeave could only show the  
colors that are present in the yarn. For example, in multicolored yarn, we use one primary color and squeeze the remaining colors at the end of color chips. 
The Yarn preview now provides a simulation of a single yarn. 

SINGLE YARN 
SIMULATION

https://www.arahne.si/
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WHERE?

Go to File > Print fabric to printer, select Yarns icon under Yarns/Color section.

https://www.arahne.si/
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2.14 CONVERT THREAD PATTERN 

WHAT DOES IT DO?

When copy/pasting a thread pattern, the program converts it to the way that is compatible with the pattern used in Italfabrics ERP system and vice versa,  
compatible with the CAD.

WHERE? 

Go to File >  Save technical data as HTML. Select the thread pattern parenthesis conversion in the drop down menu:

4(3a 3b) 2c the number of repetitions is before parenthesis

(3a 3b)4 2c the number of repetitions is after parenthesis

(3a 3b)x4 2c the “x” and the number of repetitions is after parenthesis 

https://www.arahne.si/
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HOW TO USE IT?

First select the form of parenthesis conversion in Save technical data as HTML window.

Copy/paste thread pattern from CAD to ERP: In thread pattern window press on the Copy icon to copy the pattern, then paste the thread pattern and it will 
be in the conversion form you chose.

PASTE:
10B (1A 1B)x3 6A (1C 1A)x2 1C 13A (1B 1A)x4 1B 8A (1C 
1A)x2 (1C 1B)x3 (1C 1A)x3 1C 6A (1B 1A)x4 1B 13A (1C 1A)x2 
1C 8A (1B 1A)x2 12B (1A 1B)x4 8A (1C 1A)x2 7C (1A 1C)x3 6A 
(1B 1A)x5 10B (1A 1B)x3 6A (1C 1A)x2 1C 13A (1B 1A)x4 1B 
8A (1C 1A)x2 (1C 1B)x3 (1C 1A)x3 1C 6A (1B 1A)x4 1B 13A 
(1C 1A)x2 1C 8A (1B 1A)x2 11B 2A (1B 1A)x2 1B 13A (1B 
1A)x4 1B 5A (1B 1A)x2 1B 13A (1B 1A)x4 1B 3A

COPY

Fabric simulation by Lanificio F.lli Bacci

https://www.arahne.si/
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Copy/paste thread pattern from ERP to CAD: Copy the thread pattern and in Thread pattern window click on the Paste icon to paste it. The program will  
convert the pattern to the one that is used by the program. 

COPY:
1B (1G 1E)x4 (1G 1F)x2 (1G 1E)x4 1G 1A 1G 1E 
1G 1D (1G 1E)x10 1G 1D (1G 1E)x5 1G 1D (1G 
1E)x3 1G 1D (1G 1E)x2 ((1G 1D)x2 1G 1E 1G 
1D)x2 ((1G 1D)x3 1G 1E (1G 1D)x2 )x2 (1G 
1D)x5 1G 1B (1G 1D)x4 1G 1B (1G 1D)x3 1G 1B 
(1G 1D)x2 (1G 1B 1G 1D 1G 1B)x2 ((1G 1B)x3 
1G 1D (1G 1B)x2 )x2 ((1G 1B)x4 1G 1A 1G 1B)x2 
((1G 1B)x3 1G 1A)x2 (1G 1B)x2 ((1G 1A)x2 1G 
1B 1G 1A)x2 (1G 1A)x4 1G 1B (1G 1A)x9 1G 1B 
1G 1A 1G 1D (1G 1B)x4 (1G 1C)x2 (1G 1B)x4 
(1G 1A)x2 (1G 1B)x4 (1G 1C)x2 (1G 1B)x4 1G 
1D 1G 1A 1G 1B (1G 1A)x9 1G 1B (1G 1A)x5 1G 
1B (1G 1A)x3 1G 1B (1G 1A)x2 ((1G 1B)x2 1G 
1A 1G 1B)x2 ((1G 1B)x3 1G 1A (1G 1B)x2 )x2 
((1G 1B)x4 1G 1D 1G 1B)x2 (1G 1B)x3 1G 1D 
(1G 1B)x2 (1G 1D 1G 1B 1G 1D)x2 ((1G 1D)x2 
1G 1B (1G 1D)x2 )x2 ((1G 1D)x5 1G 1E)x2 (1G 
1D)x4 1G 1E (1G 1D)x3 1G 1E (1G 1D)x2 ((1G 
1E)x2 1G 1D 1G 1E)x2 (1G 1E)x4 1G 1D (1G 
1E)x10 1G 1D 1G 1E 1G 1A (1G 1E)x4 (1G 1F)x2 
(1G 1E)x4 1G 1B 1G 

PASTE

Fabric simulation by Paoletti Tessuti

https://www.arahne.si/
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2.15 EXPORT FABRIC TEXTURE TO DMIX 3D RENDERER

WHAT DOES IT DO?

You can export the fabric texture from ArahWeave to DMIx 3D renderer.

WHERE?

Go to File > View on 3D model, select DMIx.

SELECT DMIx. 
IF THE “NEW” IS 

ALREADY SELECTED, 
DESELECT IT FIRST.

Fabric simulation by Carreman

https://www.arahne.si/
https://www.dmix.info/3d-technology/
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HOW TO USE IT?

In the View on 3D model window set the following parameters:

• repeat size X and Y

• file format (PNG, JPG or WebP)

• roughness

• dpi

• select Transparency, if the fabric is transparent. 

• to export face and back of the fabric, select Face and back

• rotate the fabric by 90°

Click OK to export the textures.  The files are exported in .zip format with the fabric filename. If you selected Face and back, two files are exported, one for 
the face and the other for the back of the fabric. For the file for the back of the fabric we add “.back” in the filename. 

https://www.arahne.si/
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Press OK to export the fabric texture. Open the DMIx application and drag and drop the textures under Material Editor.

EXPORT THE 
FABRIC TEXTURE 

FROM

DRAG AND DROP IT 
TO 

Fabric simulation by Carreman

https://www.arahne.si/
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3. ARAHPAINT 

3.1 GUIDES

WHAT DOES IT DO?

Use horizontal and vertical guides to help you with drawing/editing the image.

https://www.arahne.si/
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WHERE AND HOW TO USE THEM?

On the canvas first enable the ruler (Ctrl + R) and click on it to draw the horizontal and/or vertical guides. Left-click and hold the arrow pointer 
to move the guides left/right, up/down. Use the following shortcuts to draw guides directly on the image:

·  Shift+Z draw/remove vertical guide

·  Z draw/remove horizontal guide

·  Alt+Z remove all guides       

Click on the social media icon, to open the video tutorial:

https://www.arahne.si/
https://www.instagram.com/reel/C3iB9I8tCPy/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7165343100377186304?utm_source=share&utm_medium=member_desktop
https://fb.watch/x62SbWb1oj/
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3.2 ROTATE AND ZOOM THE BRUSH PATTERN...

WHAT DOES IT DO?

When drawing with brushes you can now set the angle and zoom of the brush pattern. And it gets even better: even if rotated at different angles, the  
pattern flows seamlessly across the canvas.

WHERE?

Select Brush drawing mode to open the Angle and Zoom parameters.

BRUSH 
DRAWING 

MODE

https://www.arahne.si/
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HOW TO USE IT?

After selecting the Brush drawing mode, select any drawing tool and a brush you want to use. Then type in the angle to draw the brush under the set

angle °. To set the rotation direction, click on the clockwise/counterclockwise rotation icon. To change the size of the pattern, type in the size next to Zoom.

CLOCKWISE/
COUNTERCLOCKWISE 

ROTATION

TYPE IN 
ANGLE AND 

ZOOM

https://www.arahne.si/
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3.3 ...INTERACTIVELY

WHAT DOES IT DO?

Holding down the Ctrl (or Cmd on Mac) key while drawing with the brush will activate the modification mode, during which you may adjust the angle and 
zoom of the brush pattern interactively.

https://www.arahne.si/
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WHERE AND HOW TO USE IT?

Follow these steps:

• Hold down the Ctrl/Cmd button while drawing with the brush to enter the modification mode.

• Use mouse scroll to change the angle and zoom.

• To exit the modification mode, click on any drawing tool.

Click on the social media icon, to open the video tutorial:

https://www.arahne.si/
https://fb.watch/x8z1RRqwQv/
https://www.instagram.com/reel/C40o__vMp1c/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7176971356624805891?utm_source=share&utm_medium=member_desktop
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3.4 WEAVE GENERATOR AND HOW TO FIND A REPEAT

WHAT DOES IT DO?

You already know that you can set the angle and zoom for your brush patterns. If you use a simple weave as a brush, the program will generate interesting 
weaves from different combinations of values for angle and zoom. 

https://www.arahne.si/
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WHERE AND HOW TO USE IT?

Follow these steps:

1. Create a weave and export it to Brush.

2. Select the brush drawing mode.

3. Choose a filled rectangle drawing tool.

4. Select the weave brush, hold down Ctrl (Cmd on Mac) and draw the weave across the canvas.

5. Release Ctrl; the program is in modification mode.

6. Set the angle and zoom, observe how the weave changes in the main window.

Click on the social media icon, to open the video tutorial: Click on the social media icon, to open the video tutorial on how to find a  

repeat:

https://www.arahne.si/
https://fb.watch/x8zKZBprp8/
https://www.instagram.com/reel/C5gL1S7MrOx/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7183073589225545729?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8zQX4W3tH/
https://www.instagram.com/reel/C6YhzNlsV0H/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7191028241317449730?utm_source=share&utm_medium=member_desktop
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3.5 UPDATED SHORTCUTS

We have added and simplified shortcuts in ArahPaint6. List of all shortcuts can be downloaded as PDF from the Help menu directly  
in ArahPaint. Shortcut list is now on two pages, one is alphabetical, and the other is grouped by functionality. All functions have 
shortcut in the label name or popup, but some are hard to find or guess, so please check the PDF list. So far English and Italian  
versions of PDF have been updated.

https://www.arahne.si/
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DOWNLOAD SHORTCUTS HERE

ENGLISH ITALIAN

CLICK HERE CLICK HERE

https://www.arahne.si/
http://www.arahne.eu/pdf/apaint4-shortcuts-EN.pdf
http://www.arahne.eu/pdf/apaint4-shortcuts-IT.pdf
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3.6 COLOR SHORTER IN CONTOUR WINDOW

WHAT DOES IT DO?

We moved the "Color shorter" function in ArahPaint6 to the Contour window. It is more convenient to set the parameters for this function this way rather  
than using Measure tool and Filters. 

For those who have never used this function, "Color shorter" allows you to color a specific length inside or outside the selected background color. It is useful  
when drawing a design for Fil coupe, where you need to have enough distance between motifs for the shearing machine to cut off the floats. It is also useful  
if you want to put a more open weave in some short area, so that the woven design comes out clearer.

https://www.arahne.si/
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Click on the social media icon, to open the video tutorial:

https://www.arahne.si/
https://fb.watch/x8A23TdhLS/
https://www.instagram.com/reel/C89O0Q6sZt2/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7214207973508694016?utm_source=share&utm_medium=member_desktop
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3.7 SHOW USED COLORS

WHAT DOES IT DO?

This function displays used colors in rows and columns in a design. It is very useful for making corrections on larger images consisting of several colors, to  
detect an unwanted colored pixel easily. It is also very convenient for modifying the rows/columns in the image, for adding extra wefts and much more.

WHERE AND HOW TO USE IT?

To display the used colors in rows, go to View > Show horizontal used colors. To display the used colors in a columns go to View > Show vertical used 
colors. The pixels with no colors are highlighted in transparent green.

SELECT SHOW 
HORIZONTAL 

USED COLORS 

https://www.arahne.si/
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There are 4 different views for displaying used colors in a row. To change the View left-click on the number next to the ruler.

VIEW 1: the colors are ordered according to the 1st appearance in a row VIEW 2: displays the used colors according to the position in the color palette

https://www.arahne.si/
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VIEW 3: arranges the used colors according to the colors that appears most 
frequently in a row

VIEW 4: the color position matches the color index in the color palette

https://www.arahne.si/
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Click on the social media icon, to open the video tutorial:

https://www.arahne.si/
https://fb.watch/x7yk9v8xuX/
https://www.instagram.com/reel/C9cBOwTM4bh/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7217545967980449792?utm_source=share&utm_medium=member_desktop
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3.8 DRAG AND DROP IMAGE

WHAT DOES IT DO?

ArahPaint6 now allows you to drag and drop images and selections from ArahPaint to other software, as well as vice versa. Drag and drop is also supported  
across multiple ArahPaint windows.

Click on the social media icon, to open the video tutorial:

https://www.arahne.si/
https://www.instagram.com/reel/C-kGJ3os_Cc/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7227679872259657728?utm_source=share&utm_medium=member_desktop
https://fb.watch/x7A6_Ti6YI/
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3.9 FIXED STITCH TOOL

WHAT DOES IT DO?

In the most recent version of ArahPaint, we fixed the Stitching tool, so the stitches are now drawn a few pixels away from the motif's border. In this manner,  
we can avoid long floats while also ensuring that the motif looks beautiful on the actual fabric.

BEFORE AFTER

https://www.arahne.si/
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3.10 STAMP MODE BRUSH HANDLES

WHAT DOES IT DO?

It's sometimes difficult to place a brush on the position that you want, since the mouse pointer is in the middle of the brush. This is why we added 5  
different brush handles to help you to place the brush precisely on the position that you desire.

https://www.arahne.si/
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WHERE AND HOW TO USE IT?

When in Stamp mode, choose one of the 5 brush handles:
• middle
• bottom-left
• bottom-right
• top-right
• top-left
Use shortcut Shift + S to select among different brush 
handles.
Don’t forget to place the guides: horizontal guide (Z), 
vertical guide (Shift+Z).

SELECT STAMP MODE AND ONE OF 
THE BRUSH HANDLES

https://www.arahne.si/


 www.arahne.si Arahne updates 
Jan 24 – Jan 25

53

4. NEW SHORT TUTORIALS

ARAHWEAVE VIDEO TUTORIALS

CLICK HERE

https://www.arahne.si/
https://www.arahne.si/videos/create-a-self-stitched-8-layer-dobby-plain-weave/
https://fb.watch/x8AmkUnBZ7/
https://www.instagram.com/reel/C9zerk3MdLR/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7221841400542220289?utm_source=share&utm_medium=member_desktop
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ARAHPAINT VIDEO TUTORIALS  (CLICK ON THE SOCIAL MEDIA ICON TO OPEN THE VIDEO)

https://www.arahne.si/
https://www.linkedin.com/feed/update/urn:li:activity:7165343100377186304?utm_source=share&utm_medium=member_desktop
https://www.instagram.com/reel/C3iB9I8tCPy/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://fb.watch/x62SbWb1oj/
https://www.instagram.com/reel/C4ijGPVMEA9/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7174424537491529729?utm_source=share&utm_medium=member_desktop
https://fb.watch/xwfWhsD4C3/
https://www.instagram.com/reel/C40o__vMp1c/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7176971356624805891?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8z1RRqwQv/
https://www.instagram.com/reel/C5gL1S7MrOx/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7183073589225545729?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8zKZBprp8/
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https://www.arahne.si/
https://fb.watch/x8zQX4W3tH/
https://www.instagram.com/reel/C6YhzNlsV0H/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7191028241317449730?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8A9avQw23/
https://www.instagram.com/reel/C9cBOwTM4bh/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7217545967980449792?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8Aqw1lopK/
https://www.instagram.com/reel/C-IWoxmMet-/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7224750943127388161?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8AuY6-NLh/
https://www.instagram.com/reel/C-kGJ3os_Cc/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7227679872259657728?utm_source=share&utm_medium=member_desktop
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ARAHPAINT BEFORE&AFTER VIDEO TUTORIALS (CLICK ON THE SOCIAL MEDIA ICON TO OPEN THE VIDEO)

https://www.arahne.si/
https://fb.watch/x8AyjjFJU_/
https://www.instagram.com/reel/DDzNhWGiGOV/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7275842908677681154?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8zX2SJ1sb/
https://www.instagram.com/reel/C76X8ldsXrO/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7204797024997646337?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8A23TdhLS/
https://www.instagram.com/reel/C89O0Q6sZt2/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7214207973508694016?utm_source=share&utm_medium=member_desktop
https://fb.watch/x8AwAtSWj3/
https://www.instagram.com/reel/DCT9yUOMS8P/?utm_source=ig_web_copy_link&igsh=MzRlODBiNWFlZA==
https://www.linkedin.com/feed/update/urn:li:activity:7262440154424877056?utm_source=share&utm_medium=member_desktop
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